<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://lifeinanalogue.com/xmlrpc.php">

<title>Thank You &#8211; Atop North Mountain</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Tangerine:r:latin,latin-ext"]},"typekit":{"id":"xps4zzo"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"calluna-1","calluna-2",serif}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"calluna-1","calluna-2",serif}.wf-active blockquote cite, .wf-active blockquote small{font-family:"calluna-1","calluna-2",serif}.wf-active th{font-family:"calluna-1","calluna-2",serif}.wf-active .comment-navigation a, .wf-active .nav-links .nav-next, .wf-active .nav-links .nav-previous, .wf-active .st-button, .wf-active a.comment-reply-link, .wf-active a.more-link, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"calluna-1","calluna-2",serif}.wf-active .jetpack_subscription_widget #subscribe-email input, .wf-active .widget_blog_subscription input[type="text"], .wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"calluna-1","calluna-2",serif}.wf-active .site-description{font-family:"calluna-1","calluna-2",serif}.wf-active .main-navigation{font-family:"calluna-1","calluna-2",serif}.wf-active .single .entry-footer .entry-meta{font-family:"calluna-1","calluna-2",serif}.wf-active .image-navigation .meta-nav{font-family:"calluna-1","calluna-2",serif}.wf-active .comment-author .fn{font-family:"calluna-1","calluna-2",serif}.wf-active .widgets-list-layout-links > .bump-view{font-family:"calluna-1","calluna-2",serif}.wf-active #main #infinite-handle span{font-family:"calluna-1","calluna-2",serif}.wf-active .site-info p.info{font-family:"calluna-1","calluna-2",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Tangerine",cursive;font-weight:400;font-style:normal}.wf-active h1.entry-title{font-size:22.4px;font-style:normal;font-weight:400}.wf-active .site-title{font-size:22.4px;font-style:normal;font-weight:400}@media (min-width: 768px){.wf-active .site-title{font-size:44.8px;font-style:normal;font-weight:400}}.wf-active h1{font-size:16.8px;font-style:normal;font-weight:400}.wf-active h2{font-size:14px;font-style:normal;font-weight:400}.wf-active h3{font-size:11.9px;font-style:normal;font-weight:400}.wf-active h4{font-size:10.5px;font-style:normal;font-weight:400}.wf-active h5{font-size:9.8px;font-style:normal;font-weight:400}.wf-active h6{font-size:9.1px;font-style:normal;font-weight:400}.wf-active #main div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a{font-family:"Tangerine",cursive;font-style:normal;font-weight:400}.wf-active #main div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Tangerine",cursive;font-style:normal;font-weight:400}</style>
<meta name="p:domain_verify" content="b542d6d6516a8c727e5be32699b1644c" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=lifeinanalogue.com&amp;id=64237292&amp;t=1512578007&amp;back=https%3A%2F%2Flifeinanalogue.com%2F2017%2F12%2F04%2Fthank-you%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//lifeinanalogue.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Atop North Mountain &raquo; Feed" href="https://lifeinanalogue.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Atop North Mountain &raquo; Comments Feed" href="https://lifeinanalogue.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Atop North Mountain &raquo; Thank You Comments Feed" href="https://lifeinanalogue.com/2017/12/04/thank-you/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kNEOgjAMRX/IupAo4oPxW8ZoYLCyhpaAf+9AfSFmL01vc096W7MwuDgqjmpoBg5z60cxC7tIIOQDvg7q7ERO5j8W/IBielS2boBd5ewTBqvYAEfRg8phLk6Y5sRWNwdh4y0GpGTLYYtvWkx7kuXbg+KaRYjL36Kt7dJV2WSfR9U1TygCqZKfCbRL2XbuSY/ici+rW1Fdi/4Nm+SOcQ==' type='text/css' media='all' />
<link rel='stylesheet' id='janice-webfont-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/premium/janice/style.css?m=1497611264h' type='text/css' media='all' />
<link rel='stylesheet' id='janice-iconfont-css'  href='https://s0.wp.com/wp-content/themes/premium/janice/css/font-awesome.css?ver=20161025' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jNEKwjAMRX/IGKqC+iB+S6w1RNpmtBn7/VXGcHvp2znknuA0gNdsIRumEYY4suSKk7w5WMXGRlwo/enoaz1gP6vqhSJIm+xliQWz2nJcofeVg0JUTyaadwKfSFJ6aQmvqNyQsa02+oue6eEu9+vp5tzZfWfh8mNx' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lifeinanalogue.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='176 A journey through severe&nbsp;depression' href='https://lifeinanalogue.com/2017/11/12/176-a-journey-through-severe-depression/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://lifeinanalogue.com/2017/12/04/thank-you/" />
<link rel='shortlink' href='https://wp.me/p4lx3m-EU' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flifeinanalogue.com%2F2017%2F12%2F04%2Fthank-you%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flifeinanalogue.com%2F2017%2F12%2F04%2Fthank-you%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Thank You" />
<meta property="og:url" content="https://lifeinanalogue.com/2017/12/04/thank-you/" />
<meta property="og:description" content="There is a certain beauty in having brushed up against deep sorrow and survived it.  There is certainly honor in it having taken up residence in your belly and chest, taunting you with the hope of …" />
<meta property="article:published_time" content="2017-12-05T01:58:22+00:00" />
<meta property="article:modified_time" content="2017-12-05T23:21:11+00:00" />
<meta property="og:site_name" content="Atop North Mountain" />
<meta property="og:image" content="https://lifeinanalogue.files.wordpress.com/2016/12/r003-020.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Thank You" />
<meta name="twitter:image" content="https://lifeinanalogue.files.wordpress.com/2016/12/r003-020.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://lifeinanalogue.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://lifeinanalogue.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://lifeinanalogue.com/osd.xml" title="Atop North Mountain" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f4f4f4" />
<meta name="application-name" content="Atop North Mountain" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://lifeinanalogue.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Thank You | Atop North Mountain on WordPress.com" />
<meta name="description" content="There is a certain beauty in having brushed up against deep sorrow and survived it.  There is certainly honor in it having taken up residence in your belly and chest, taunting you with the hope of death, and rejecting it despite its temptations of relief.  That&#039;s where I sit most days.  Profoundly proud and thankful.&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f4f4f4; }
</style>
<link rel="amphtml" href="https://lifeinanalogue.com/2017/12/04/thank-you/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.nav-menu li a,.single h1.entry-title,.comments-title,.comment-reply-title,.no-comments,.site-info p.info a,#main .sd-social-icon .sd-content ul li[class*="share-"] a.sd-button,.menu-toggle,.menu-search,.menu-sidebar,.menu-home a,.janice-grid-post .entry-title a,.entry-summary a:hover,.entry-content a:hover,.page-links a:hover,a.more-link:active,.st-button:active,button:active,input[type="submit"]:active,input[type="button"]:active,input[type="reset"]:active,.comment-navigation a:active,.nav-links .nav-previous:active,.nav-links .nav-next:active,a.comment-reply-link:active,#pre-footer,#pre-footer a,#colophon .widget-title{color:#636363}.site-info p.info a,#pre-footer a,#colophon .widget-title:after,.entry-summary a:hover,.entry-content a:hover,.page-links a:hover{border-color:#636363}.site-info p.info a:hover,.nav-menu li a:hover,.menu-toggle:hover,.menu-search:hover,.menu-sidebar:hover,.menu-home a:hover,.janice-grid-post .entry-title a:hover,.nav-menu .sub-menu a:hover,.nav-menu .children a:hover,#pre-footer a:hover{color:#636363}.site-info p.info a:hover,#pre-footer a:hover{border-color:#636363}.nav-menu .sub-menu li:after,.nav-menu .children li:after{background-color:#636363}.janice-grid-post .entry-meta span{color:#686868}body{color:#393939}#page .widget_goodreads a{color:#393939}b,strong{color:#393939}#pre-footer b,#pre-footer strong{color:#393939}del{color:#393939}.wp-caption .wp-caption-text,.entry-caption{color:#686868}blockquote p{color:#686868}#pre-footer .wp-caption .wp-caption-text,#pre-footer .entry-caption{color:#636363}a.more-link,.st-button,button,input[type="submit"],input[type="button"],input[type="reset"],.comment-navigation a,.nav-links .nav-previous,.nav-links .nav-next,a.comment-reply-link{color:#686868}#infinite-footer .blog-credits a,#infinite-footer .blog-info a{color:#666}body,#infinite-footer .container{background-color:#f4f4f4}.site-header,.nav-menu .sub-menu,.nav-menu .children,.single h1.entry-title,.comments-title,.comment-reply-title,.no-comments,.site-info,#main .sd-social-icon .sd-content ul li[class*="share-"] a.sd-button,.janice-grid-post .entry-title a,.entry-summary a:hover,.entry-content a:hover,.page-links a:hover,a.more-link:active,.st-button:active,button:active,input[type="submit"]:active,input[type="button"]:active,input[type="reset"]:active,.comment-navigation a:active,.nav-links .nav-previous:active,.nav-links .nav-next:active,a.comment-reply-link:active,#colophon{background-color:#eee}.site-title a,.site-title{color:#adadad}.site-description,.site-title-logo,.entry-title,.entry-meta .fa,.navigation .nav-links a,.navigation .nav-links a:hover,a.more-link:hover,.st-button:hover,button:hover,input[type="submit"]:hover,input[type="button"]:hover,input[type="reset"]:hover,.comment-navigation a:hover,.nav-links .nav-previous:hover,.nav-links .nav-next:hover,a.comment-reply-link:hover,blockquote cite,blockquote small,#main #infinite-handle span{color:#686868}.site-description:before,a.more-link,.st-button,button,input[type="submit"],input[type="button"],input[type="reset"],.comment-navigation a,.nav-links .nav-previous,.nav-links .nav-next,a.comment-reply-link,.single .entry-footer .entry-meta:before,a.more-link:hover,.st-button:hover,button:hover,input[type="submit"]:hover,input[type="button"]:hover,input[type="reset"]:hover,.comment-navigation a:hover,.nav-links .nav-previous:hover,.nav-links .nav-next:hover,a.comment-reply-link:hover,a.more-link:active,.st-button:active,button:active,input[type="submit"]:active,input[type="button"]:active,input[type="reset"]:active,.comment-navigation a:active,.nav-links .nav-previous:active,.nav-links .nav-next:active,a.comment-reply-link:active,blockquote p,#main #infinite-handle span,#main #infinite-handle span:hover{border-color:#686868}h1,h2,h3,h4,h5,h6{color:#686868}.page-title,.archive-title{color:#686868}a{color:#303438}a{border-color:#303438}.entry-summary a,.entry-content a,.page-links a{color:#303438}.entry-summary a,.entry-content a,.page-links a{border-color:#303438}</style>
</head>

<body class="post-template-default single single-post postid-2536 single-format-image custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
	<div id="page" class="hfeed site">

		<header id="masthead" class="site-header" role="banner">
			<div id="navbar" class="navbar">
				<div class="janice-menu-container">
										<div class="menu-home">
						<a href="https://lifeinanalogue.com/" rel="home"><i class="fa fa-home"></i><span class="screen-reader-text">Home</span></a>
					</div><!-- .menu-home -->
										<div class="menu-search"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></div>
										<div class="menu-sidebar"><i class="fa fa-ellipsis-h"></i><span class="screen-reader-text">Sidebar</span></div>
										<div class="menu-toggle"><i class="fa fa-bars"></i></div>
					<nav id="site-navigation" class="navigation main-navigation" role="navigation">
						<div class="nav-menu"><ul>
<li class="page_item page-item-60"><a href="https://lifeinanalogue.com/info/">info</a></li>
</ul></div>
					</nav><!-- #site-navigation -->
				</div><!-- .container -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

			<section class="image-header textcenter-xs ">
									<h1 class="site-title"><a href="https://lifeinanalogue.com/" rel="home">Atop North Mountain</a></h1>
			<p class="site-description"></p>
					</section><!-- .image-header -->
	

<section id="content" class="site-content">
	<div class="container">
		<div class="row">
						<div id="primary" class="content-area col-md-8 col-md-offset-2">
							<main id="main" class="site-main" role="main">

					
						
<article id="post-2536" class="post-2536 post type-post status-publish format-image hentry category-uncategorized post_format-post-format-image bg-lf">
	<header class="entry-header">
				<h1 class="entry-title textleft-xs">Thank You</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="2492" data-permalink="https://lifeinanalogue.com/r003-020/" data-orig-file="https://lifeinanalogue.files.wordpress.com/2016/12/r003-020.jpg?w=750" data-orig-size="1831,1240" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="r003-020" data-image-description="" data-medium-file="https://lifeinanalogue.files.wordpress.com/2016/12/r003-020.jpg?w=750?w=300" data-large-file="https://lifeinanalogue.files.wordpress.com/2016/12/r003-020.jpg?w=750?w=750" class="alignnone size-full wp-image-2492" src="https://lifeinanalogue.files.wordpress.com/2016/12/r003-020.jpg?w=750" alt="r003-020" srcset="https://lifeinanalogue.files.wordpress.com/2016/12/r003-020.jpg?w=750 750w, https://lifeinanalogue.files.wordpress.com/2016/12/r003-020.jpg?w=1500 1500w, https://lifeinanalogue.files.wordpress.com/2016/12/r003-020.jpg?w=150 150w, https://lifeinanalogue.files.wordpress.com/2016/12/r003-020.jpg?w=300 300w, https://lifeinanalogue.files.wordpress.com/2016/12/r003-020.jpg?w=768 768w, https://lifeinanalogue.files.wordpress.com/2016/12/r003-020.jpg?w=1024 1024w" sizes="(max-width: 750px) 100vw, 750px"   />There is a certain beauty in having brushed up against deep sorrow and survived it.  There is certainly honor in it having taken up residence in your belly and chest, taunting you with the hope of death, and rejecting it despite its temptations of relief.  That&#8217;s where I sit most days.  Profoundly proud and thankful.</p>
<p>Sometimes I think back to June; to that horrifying six weeks when I begged for death to relieve my illogical sorrow.   I remember hands.  Some nervous and pleading.  Some demanding and angry.  A few that were warm and kind.  I also remember the day I had to stand up again.  Without the hands.</p>
<p>No one tells you that the hardest part of depression is getting better mostly but not all the way.  When the hands leave.</p>
<p>There are things I wouldn&#8217;t know about now had I not fallen into the pit and climbed back out again.   The world is so vivid when it stops being gray.  Did I not always feel the warmth of the sun on my body so intensely or hear the orhestra of wings fleeing the cherry tree as I passed by?</p>
<p>I&#8217;m quite certain I had never really taken notice of some things.  The intimacy of sharing an apple.  The touch of a man; the smell of one.  The braveness of a child pulling out his first tooth.  The way bare feet feel in wet grass; Why does everyone want me to wear shoes so badly?  Don&#8217;t they know that my feet felt nothing and now they feel everything?</p>
<p>What all of this means is simply that it was really bad.  It was impossibly bad.  But now it&#8217;s just beautifully hard and at least most of the time it&#8217;s maneagable.  Thank you for listening to my mundane story of hardship and triumph.  I&#8217;ve been moved to tears by your words and encouraged by your stories.  I hope you all have warm kind hands to hold you for a while.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2536" class="share-twitter sd-button share-icon" href="https://lifeinanalogue.com/2017/12/04/thank-you/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2536" class="share-facebook sd-button share-icon" href="https://lifeinanalogue.com/2017/12/04/thank-you/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2536" class="share-google-plus-1 sd-button share-icon" href="https://lifeinanalogue.com/2017/12/04/thank-you/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-64237292-2536-5a281bd7d8a9f' data-src='//widgets.wp.com/likes/#blog_id=64237292&amp;post_id=2536&amp;origin=lifeinanalogue.wordpress.com&amp;obj_id=64237292-2536-5a281bd7d8a9f' data-name='like-post-frame-64237292-2536-5a281bd7d8a9f'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
				<div class="entry-meta textcenter-xs">
			<span class="author vcard"><i class="fa fa-pencil"></i><a class="url fn n" href="https://lifeinanalogue.com/author/nearerstill/" title="View all posts by Lola" rel="author">Lola</a></span><span class="categories-links-index"><i class="fa fa-newspaper-o"></i><a href="https://lifeinanalogue.com/category/uncategorized/" rel="category tag">Uncategorized</a></span><span class="post-comments"><i class="fa fa-commenting-o"></i><a href="https://lifeinanalogue.com/2017/12/04/thank-you/#comments" class="comments-link" >15 comments</a></span>					</div><!-- .entry-meta -->
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://lifeinanalogue.com/2017/11/12/176-a-journey-through-severe-depression/" rel="prev">176 A journey through severe&nbsp;depression</a></div></div>
	</nav>
						
<div id="comments" class="comments-area">

			<h3 class="comments-title">
			15 thoughts on &ldquo;<span>Thank You</span>&rdquo;		</h3>

		<ol class="comment-list">
					<li id="comment-433" class="comment byuser comment-author-nubiacilense even thread-even depth-1 highlander-comment">
			<article id="div-comment-433" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/dee920f30e77af0783f61a4ca11936ec?s=74&#038;d=&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://cantinhodanubia.wordpress.com' rel='external nofollow' class='url'>nubiacilense@bol.com.br</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lifeinanalogue.com/2017/12/04/thank-you/#comment-433">
							<time datetime="2017-12-06T05:50:23+00:00">
								December 6, 2017 at 5:50 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;ve been depressed for twenty years. My doctor said that I will have depression until I die. Now, I go through a better phase with the Bach florals and homeopathy. Be alright.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://lifeinanalogue.com/2017/12/04/thank-you/?replytocom=433#respond' onclick='return addComment.moveForm( "div-comment-433", "433", "respond", "2536" )' aria-label='Reply to nubiacilense@bol.com.br'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-432" class="comment byuser comment-author-kaylarosediaz odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-432" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/39d09188c3f639ee70e575da2fda3464?s=74&#038;d=&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://margotdelcielo.wordpress.com' rel='external nofollow' class='url'>Kayla Rose Diaz</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lifeinanalogue.com/2017/12/04/thank-you/#comment-432">
							<time datetime="2017-12-06T04:11:00+00:00">
								December 6, 2017 at 4:11 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you so much for this post, I realize now how much I have dealing with my own version of depression. Naming it everything but what is was. I hope the best and gentle recovery for you. </p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://lifeinanalogue.com/2017/12/04/thank-you/?replytocom=432#respond' onclick='return addComment.moveForm( "div-comment-432", "432", "respond", "2536" )' aria-label='Reply to Kayla Rose Diaz'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-423" class="comment byuser comment-author-zestylifeofguma even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-423" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/052108f48dc24b3a6b23bcd85de9f38b?s=74&#038;d=&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn">U.B Guma</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lifeinanalogue.com/2017/12/04/thank-you/#comment-423">
							<time datetime="2017-12-05T17:47:32+00:00">
								December 5, 2017 at 5:47 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you, thank you, thank you for sharing! ❤</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://lifeinanalogue.com/2017/12/04/thank-you/?replytocom=423#respond' onclick='return addComment.moveForm( "div-comment-423", "423", "respond", "2536" )' aria-label='Reply to U.B Guma'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-424" class="comment byuser comment-author-nearerstill bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-424" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1ab8fe4a597b481c5f34e759d4d900fb?s=74&#038;d=&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://lifeinanalogue.com' rel='external nofollow' class='url'>Lola</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lifeinanalogue.com/2017/12/04/thank-you/#comment-424">
							<time datetime="2017-12-05T19:24:26+00:00">
								December 5, 2017 at 7:24 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you for reading!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://lifeinanalogue.com/2017/12/04/thank-you/?replytocom=424#respond' onclick='return addComment.moveForm( "div-comment-424", "424", "respond", "2536" )' aria-label='Reply to Lola'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-422" class="comment byuser comment-author-lynnchiks even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-422" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/11896b6e548e96e2c9988e95ec264a73?s=74&#038;d=&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://lynnchiks.wordpress.com' rel='external nofollow' class='url'>lynnchiks</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lifeinanalogue.com/2017/12/04/thank-you/#comment-422">
							<time datetime="2017-12-05T15:01:26+00:00">
								December 5, 2017 at 3:01 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I admire your zeal to continue to strive even though all you thought about was giving up</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://lifeinanalogue.com/2017/12/04/thank-you/?replytocom=422#respond' onclick='return addComment.moveForm( "div-comment-422", "422", "respond", "2536" )' aria-label='Reply to lynnchiks'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-425" class="comment byuser comment-author-nearerstill bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-425" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1ab8fe4a597b481c5f34e759d4d900fb?s=74&#038;d=&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://lifeinanalogue.com' rel='external nofollow' class='url'>Lola</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lifeinanalogue.com/2017/12/04/thank-you/#comment-425">
							<time datetime="2017-12-05T19:25:01+00:00">
								December 5, 2017 at 7:25 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>People wouldn&#8217;t let me give up.  I wanted to so badly.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://lifeinanalogue.com/2017/12/04/thank-you/?replytocom=425#respond' onclick='return addComment.moveForm( "div-comment-425", "425", "respond", "2536" )' aria-label='Reply to Lola'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-430" class="comment byuser comment-author-lynnchiks even depth-3 highlander-comment">
			<article id="div-comment-430" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/11896b6e548e96e2c9988e95ec264a73?s=74&#038;d=&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://lynnchiks.wordpress.com' rel='external nofollow' class='url'>lynnchiks</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lifeinanalogue.com/2017/12/04/thank-you/#comment-430">
							<time datetime="2017-12-06T02:50:16+00:00">
								December 6, 2017 at 2:50 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yeah, I do understand that feeling. Always wanting to give up when things go wrong. Its good you didn&#8217;t. Its even more better that you had them around. Have a nice day</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-417" class="pingback odd alt thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://goodnessmateblog.wordpress.com/2017/12/05/goodman/' rel='external nofollow' class='url'>Goodman &#8211; Spite logo</a> 			</div>
</li><!-- #comment-## -->
		<li id="comment-415" class="comment byuser comment-author-kennethb123 even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-415" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2a45c0db607b96285823bec9542d3616?s=74&#038;d=&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://kennybatson.wordpress.com' rel='external nofollow' class='url'>kennethb123</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lifeinanalogue.com/2017/12/04/thank-you/#comment-415">
							<time datetime="2017-12-05T02:03:59+00:00">
								December 5, 2017 at 2:03 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>“The worst thing that happens to you may be the best thing for you if you don’t let it get the best of you.” -Will Rogers</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://lifeinanalogue.com/2017/12/04/thank-you/?replytocom=415#respond' onclick='return addComment.moveForm( "div-comment-415", "415", "respond", "2536" )' aria-label='Reply to kennethb123'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-421" class="comment byuser comment-author-lynnchiks odd alt depth-2 highlander-comment">
			<article id="div-comment-421" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/11896b6e548e96e2c9988e95ec264a73?s=74&#038;d=&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://lynnchiks.wordpress.com' rel='external nofollow' class='url'>lynnchiks</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lifeinanalogue.com/2017/12/04/thank-you/#comment-421">
							<time datetime="2017-12-05T14:59:46+00:00">
								December 5, 2017 at 2:59 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>That&#8217;s so true</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://lifeinanalogue.com/2017/12/04/thank-you/?replytocom=421#respond' onclick='return addComment.moveForm( "div-comment-421", "421", "respond", "2536" )' aria-label='Reply to lynnchiks'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-426" class="comment byuser comment-author-nearerstill bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-426" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1ab8fe4a597b481c5f34e759d4d900fb?s=74&#038;d=&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://lifeinanalogue.com' rel='external nofollow' class='url'>Lola</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lifeinanalogue.com/2017/12/04/thank-you/#comment-426">
							<time datetime="2017-12-05T19:25:19+00:00">
								December 5, 2017 at 7:25 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A good truth.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://lifeinanalogue.com/2017/12/04/thank-you/?replytocom=426#respond' onclick='return addComment.moveForm( "div-comment-426", "426", "respond", "2536" )' aria-label='Reply to Lola'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-413" class="comment byuser comment-author-jesskawrites odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-413" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/3c3a9fe59de6f72a715358ce8aaece26?s=74&#038;d=&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://notthrowingstones.today' rel='external nofollow' class='url'>Jesska</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lifeinanalogue.com/2017/12/04/thank-you/#comment-413">
							<time datetime="2017-12-05T01:47:23+00:00">
								December 5, 2017 at 1:47 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Well done for getting this far 🙂 you&#8217;re awesome 🙂</p>
<p>And I hope you find the way right to the top. And figure out what kind of fence you need so you can avoid falling back in ;). I hope your people keep holding their hands out to you even when you&#8217;re not sure if you need them anymore. I hope knowing that they&#8217;re there regardless brings you peace and not a feeling you don&#8217;t want. I hope you always see and feel and sense vividly&#8230;but because always is a long time, also that you remember how it was, so you can be a primary witness to yourself on the days when it&#8217;s hard to believe that it&#8217;s possible..<br />
***<br />
I love how you write 🙂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://lifeinanalogue.com/2017/12/04/thank-you/?replytocom=413#respond' onclick='return addComment.moveForm( "div-comment-413", "413", "respond", "2536" )' aria-label='Reply to Jesska'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-427" class="comment byuser comment-author-nearerstill bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-427" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1ab8fe4a597b481c5f34e759d4d900fb?s=74&#038;d=&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://lifeinanalogue.com' rel='external nofollow' class='url'>Lola</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lifeinanalogue.com/2017/12/04/thank-you/#comment-427">
							<time datetime="2017-12-05T19:26:01+00:00">
								December 5, 2017 at 7:26 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you ❤️</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://lifeinanalogue.com/2017/12/04/thank-you/?replytocom=427#respond' onclick='return addComment.moveForm( "div-comment-427", "427", "respond", "2536" )' aria-label='Reply to Lola'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-409" class="comment byuser comment-author-secretmk odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-409" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1e384510648edb559f583a654b7d3495?s=74&#038;d=&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://secretmm698.wordpress.com' rel='external nofollow' class='url'>secretmk</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://lifeinanalogue.com/2017/12/04/thank-you/#comment-409">
							<time datetime="2017-12-05T01:18:26+00:00">
								December 5, 2017 at 1:18 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Reblogged this on <a href="https://secretmm698.wordpress.com/2017/12/05/thank-you-2/" rel="nofollow">secretmm698</a>.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://lifeinanalogue.com/2017/12/04/thank-you/?replytocom=409#respond' onclick='return addComment.moveForm( "div-comment-409", "409", "respond", "2536" )' aria-label='Reply to secretmk'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-408" class="pingback even thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://secretmm698.wordpress.com/2017/12/05/thank-you/' rel='external nofollow' class='url'>Thank You &#8211; secretmm698</a> 			</div>
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/04/thank-you/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://lifeinanalogue.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="672e8d6110" /><input type="hidden" name="_wp_http_referer" value="/2017/12/04/thank-you/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2536' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1dbf4e07aa" /></p>
<input type="hidden" name="genseq" value="1512578007" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="250"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

					
				</main><!-- #main -->
			</div><!-- #primary -->
					</div><!-- .row -->
	</div><!-- .container -->
</section><!-- #main -->

				<aside class="janice-modal janice-search">
			<a href="#close" class="janice-close-modal janice-close-search" title="Close Search (ESC)"><i class="fa fa-times"></i><span class="screen-reader-text">Close Search (ESC)</span></a>
				<form method="get" id="searchform" action="https://lifeinanalogue.com/">
		<label for="s" class="screen-reader-text"><span>Search</span></label>
		<input type="text" class="field" name="s" id="s" autocomplete="off" placeholder="Search &hellip;" />
		<button type="submit" class="submit fa fa-search" name="submit" id="searchsubmit"><span class="screen-reader-text">Submit</span></button>
	</form>
		</aside>
		
		
	<aside class="janice-modal janice-sidebar">
		<a href="#close" class="janice-close-modal janice-close-sidebar" title="Close Search (ESC)"><i class="fa fa-times"></i><span class="screen-reader-text">Close Search (ESC)</span></a>
		<div id="secondary" class="col-xs-12 col-sm-8 col-sm-offset-2 col-md-6 col-md-offset-3 col-lg-4 col-lg-offset-4 sidebar" role="complementary">
			<aside id="media_image-2" class="widget widget_media_image"><h3 class="widget-title">Lola Brown</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="500" height="331" src="https://lifeinanalogue.files.wordpress.com/2014/07/015_15.jpg?w=500" class="image wp-image-912 alignnone attachment-500x400 size-500x400" alt="" style="max-width: 100%; height: auto;" srcset="https://lifeinanalogue.files.wordpress.com/2014/07/015_15.jpg?w=500 500w, https://lifeinanalogue.files.wordpress.com/2014/07/015_15.jpg?w=1000 1000w, https://lifeinanalogue.files.wordpress.com/2014/07/015_15.jpg?w=150 150w, https://lifeinanalogue.files.wordpress.com/2014/07/015_15.jpg?w=300 300w, https://lifeinanalogue.files.wordpress.com/2014/07/015_15.jpg?w=768 768w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="912" data-permalink="https://lifeinanalogue.com/2014/07/15/77/015_15-12/" data-orig-file="https://lifeinanalogue.files.wordpress.com/2014/07/015_15.jpg" data-orig-size="2218,1468" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;F135_PLUS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1405436927&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="015_15" data-image-description="" data-medium-file="https://lifeinanalogue.files.wordpress.com/2014/07/015_15.jpg?w=300" data-large-file="https://lifeinanalogue.files.wordpress.com/2014/07/015_15.jpg?w=750" /></aside><aside id="text-5" class="widget widget_text">			<div class="textwidget">I live in Nova Scotia with my five children and Husband on a farm by the ocean.  I share a bit of my life here mostly in the form of film photographs.  I've been a birth doula for over a decade and I pretend to be a decent gardener.   Please feel free to contact me by email.  nearer.still@gmail.com


http://vsco.co/lolabrown/</div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://lifeinanalogue.com/2017/12/'> December 2017 </option>
	<option value='https://lifeinanalogue.com/2017/11/'> November 2017 </option>
	<option value='https://lifeinanalogue.com/2016/08/'> August 2016 </option>
	<option value='https://lifeinanalogue.com/2016/07/'> July 2016 </option>
	<option value='https://lifeinanalogue.com/2016/05/'> May 2016 </option>
	<option value='https://lifeinanalogue.com/2016/02/'> February 2016 </option>
	<option value='https://lifeinanalogue.com/2016/01/'> January 2016 </option>
	<option value='https://lifeinanalogue.com/2015/12/'> December 2015 </option>
	<option value='https://lifeinanalogue.com/2015/11/'> November 2015 </option>
	<option value='https://lifeinanalogue.com/2015/09/'> September 2015 </option>
	<option value='https://lifeinanalogue.com/2015/06/'> June 2015 </option>
	<option value='https://lifeinanalogue.com/2015/05/'> May 2015 </option>
	<option value='https://lifeinanalogue.com/2015/04/'> April 2015 </option>
	<option value='https://lifeinanalogue.com/2015/03/'> March 2015 </option>
	<option value='https://lifeinanalogue.com/2015/02/'> February 2015 </option>
	<option value='https://lifeinanalogue.com/2015/01/'> January 2015 </option>
	<option value='https://lifeinanalogue.com/2014/12/'> December 2014 </option>
	<option value='https://lifeinanalogue.com/2014/10/'> October 2014 </option>
	<option value='https://lifeinanalogue.com/2014/08/'> August 2014 </option>
	<option value='https://lifeinanalogue.com/2014/07/'> July 2014 </option>
	<option value='https://lifeinanalogue.com/2014/06/'> June 2014 </option>
	<option value='https://lifeinanalogue.com/2014/05/'> May 2014 </option>
	<option value='https://lifeinanalogue.com/2014/04/'> April 2014 </option>
	<option value='https://lifeinanalogue.com/2014/03/'> March 2014 </option>
	<option value='https://lifeinanalogue.com/2014/02/'> February 2014 </option>

		</select>
		</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h3 class="widget-title">Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/Bbx4k0kgQ86/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23823352_896113567209367_7875771411455803392_n.jpg" width="640" height="638" alt="Last field picture.  #filmphotography #ishootfilm #filmisnotdead #canonae1 #documentyourdays" title="Last field picture.  #filmphotography #ishootfilm #filmisnotdead #canonae1 #documentyourdays" /></a>
<a href="https://www.instagram.com/p/BbvAEt4gI_g/"><img src="https://scontent.cdninstagram.com/t51.2885-15/sh0.08/e35/p640x640/23668447_545928592411785_2975714455482007552_n.jpg" width="640" height="800" alt="My girls.  #filmphotography #ishootfilm #filmisnotdead #canonae1 #kodak_photo #documentyourdays" title="My girls.  #filmphotography #ishootfilm #filmisnotdead #canonae1 #kodak_photo #documentyourdays" /></a>
<a href="https://www.instagram.com/p/Bbss_NSgDTa/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23667868_130357997676564_6179965705627107328_n.jpg" width="640" height="432" alt="We added the neighbor boys in to one of our yearly field pictures.  The Brown&#039;s and the Crowtz&#039;s or the &#039;Browtz&#039;s&#039;. #ishootfilm #film #canonae1  #kodak_photo" title="We added the neighbor boys in to one of our yearly field pictures.  The Brown&#039;s and the Crowtz&#039;s or the &#039;Browtz&#039;s&#039;. #ishootfilm #film #canonae1  #kodak_photo" /></a>
<a href="https://www.instagram.com/p/BbssM0cg9N7/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23668383_2051360305098737_8253861368252334080_n.jpg" width="640" height="515" alt="Back field shenanigans #film #ishootfilm #kodak_photo #canonae1 #documentyourdays #wildandfreechildren" title="Back field shenanigans #film #ishootfilm #kodak_photo #canonae1 #documentyourdays #wildandfreechildren" /></a>
<a href="https://www.instagram.com/p/BbrXiBOgmHg/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23667953_1978346272402955_5128000946365792256_n.jpg" width="640" height="432" alt="Last of the roll. #ishootfilm #canonae1 #kodak_photo #filmphotography" title="Last of the roll. #ishootfilm #canonae1 #kodak_photo #filmphotography" /></a>
<a href="https://www.instagram.com/p/Ba7M-LcA4a4/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23101077_1479225102174529_7688335667109036032_n.jpg" width="640" height="640" alt="Iver John Denver" title="Iver John Denver" /></a>
</div>
</aside>		</div><!-- #secondary -->
	</aside>

		<footer id="colophon" class="site-footer" role="contentinfo">
						<div class="site-info">
				<div class="container">
					<div class="row">
												<div class="col-md-12">
							<p class="info textcenter-xs">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
								
															</p>
						</div><!-- .col-md-12 -->
											</div><!-- .row -->
				</div><!-- .contaniner -->
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201749y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-dee920f30e77af0783f61a4ca11936ec">
	</div>
	<div class="grofile-hash-map-39d09188c3f639ee70e575da2fda3464">
	</div>
	<div class="grofile-hash-map-052108f48dc24b3a6b23bcd85de9f38b">
	</div>
	<div class="grofile-hash-map-1ab8fe4a597b481c5f34e759d4d900fb">
	</div>
	<div class="grofile-hash-map-11896b6e548e96e2c9988e95ec264a73">
	</div>
	<div class="grofile-hash-map-2a45c0db607b96285823bec9542d3616">
	</div>
	<div class="grofile-hash-map-3c3a9fe59de6f72a715358ce8aaece26">
	</div>
	<div class="grofile-hash-map-1e384510648edb559f583a654b7d3495">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/lifeinanalogue.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/lifeinanalogue.wordpress.com\/wp-login.php?action=logout&_wpnonce=994d744e5c","homeURL":"https:\/\/lifeinanalogue.com\/","postID":"2536","gravDefault":"gravatar_default","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="64237292" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://lifeinanalogue.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Atop North Mountain" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7ce969cabc" /><input type="hidden" name="_wp_http_referer" value="/2017/12/04/thank-you/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lifeinanalogue.com\/2017\/12\/04\/thank-you\/":2536};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"64237292","siteName":"Atop North Mountain","siteURL":"https:\/\/lifeinanalogue.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/janice","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/lifeinanalogue.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flifeinanalogue.com%2F2017%2F12%2F04%2Fthank-you%2F","themeURL":"https:\/\/wordpress.com\/theme\/janice\/","xhrURL":"https:\/\/lifeinanalogue.com\/wp-admin\/admin-ajax.php","nonce":"a9690fa9e4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7023acf913\" \/>","referer":"https:\/\/lifeinanalogue.com\/2017\/12\/04\/thank-you\/","canFollow":"1","feedID":"18069634","statusMessage":"","customizeLink":"https:\/\/lifeinanalogue.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flifeinanalogue.wordpress.com%2F2017%2F12%2F04%2Fthank-you%2F","postID":"2536","shortlink":"https:\/\/wp.me\/p4lx3m-EU","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/lifeinanalogue.com\/2536","statsLink":"https:\/\/wordpress.com\/stats\/post\/2536\/lifeinanalogue.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Janice","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 509 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/lifeinanalogue.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flifeinanalogue.com%2F2017%2F12%2F04%2Fthank-you%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/lifeinanalogue.com\/wp-admin\/admin-ajax.php","nonce":"0438e11631","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/lifeinanalogue.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flifeinanalogue.com%2F2017%2F12%2F04%2Fthank-you%2F","blog_id":"64237292","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=64237292&v=wpcom&tz=-4&user_id=0&subd=lifeinanalogue","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUF1OwzAMvhCph0ZBPCCOgkLqrs7iJLOTwW5Piuio0FSJJ1v292fDRzYuxYKxgFcY8EwO82fn9Q5WK64mh3qgqBDoiAqnihUnG4eAsoApulCHtmxCLjE3ohHM4dIxxb+KZUJu0CzIVBm8jc14Zo41ukIp6kYGOzRF824F2GpBaZ1JZxSh2f46+6dCEeuOm7bfwWbStbt1u+bfc9dz354ml5/SrVE3vJyVVBUDeCy55TLLYCvfkZSxmH23g7fmDGMS3sDnpMWMwZKATlYoHpbaSK/8ct/vnvdPD/1j778AIxrOMw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'64237292','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'64237292','v':'wpcom','tz':'-4','user_id':'0','post':'2536','subd':'lifeinanalogue'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlfndsZi1CLEJNdGUzaTliUEZ+bGgrW216VGVkJkRqLmxnXU9MU2txT2hBcmR+P1htRjJxJlB3LUF3VHo/YmdrdnMzJjlbRDRpd0pjWUgvazVjT09FLXR3ZnptViYyQmxjNzNKZGdLJmxLSFJWW20xQ3x0STM1QWVNQkxYNDBpWWwvbSxfUy5ORjVpXUpmNGFPWForWmQ9ZUJ6VWlVSERtcmRGazIlLUxqNEdxaXR6dD1XfFFHb1RZMUssd0VhNjhGfmR3Y1tGN3Q0TkFoWElpay4='}]);
_stq.push([ 'clickTrackerInit', '64237292', '2536' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
